summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorDebian GIS Project <pkg-grass-devel@lists.alioth.debian.org>2018-07-31 14:13:20 +0200
committerBas Couwenberg <sebastic@debian.org>2018-07-31 14:13:20 +0200
commitefa9679a7f55dcce8b5000dc9a776a02eae3ad68 (patch)
tree8ee7a1e56f6371392f00574993383796b588e738 /src
parentf701e84c773018b3ad73ccae5e56bc3aa2acfb3f (diff)
_fix_linking
Gbp-Pq: Name 02_fix_linking.patch
Diffstat (limited to 'src')
-rw-r--r--src/FYBA/Makefile.am2
-rw-r--r--src/GM/Makefile.am1
2 files changed, 3 insertions, 0 deletions
diff --git a/src/FYBA/Makefile.am b/src/FYBA/Makefile.am
index 0243339..4628eb9 100644
--- a/src/FYBA/Makefile.am
+++ b/src/FYBA/Makefile.am
@@ -4,6 +4,8 @@ ACLOCAL_AMFLAGS = -I m5
lib_LTLIBRARIES = libfyba.la
libfyba_la_SOURCES = fyba.h Fyba_Callback.cpp FYBA_DLL.cpp FYHO.cpp FYLD.cpp FYLH.cpp fyln.cpp FYLP.cpp FYLS.cpp FYLX.cpp stdafx.cpp FYBA.cpp Fyba_melding.cpp FYLB.cpp FYLE.cpp FYLI.cpp FYLO.cpp FYLR.cpp FYLU.cpp FYTA.cpp fyba.h fyba_strings.h fybax.h stdafx.h
libfyba_la_LDFLAGS = -version-info 0:0:0
+libfyba_la_LIBADD = $(top_builddir)/src/UT/libfyut.la \
+ $(top_builddir)/src/GM/libfygm.la
library_includedir=$(includedir)/fyba
library_include_HEADERS = fyba.h
diff --git a/src/GM/Makefile.am b/src/GM/Makefile.am
index 67abad7..b0191cd 100644
--- a/src/GM/Makefile.am
+++ b/src/GM/Makefile.am
@@ -4,6 +4,7 @@ ACLOCAL_AMFLAGS = -I m5
lib_LTLIBRARIES = libfygm.la
libfygm_la_SOURCES = fygm.h GM.cpp stdafx.cpp stdafx.h
libfygm_la_LDFLAGS = -version-info 0:0:0
+libfygm_la_LIBADD = $(top_builddir)/src/UT/libfyut.la
library_includedir=$(includedir)/fyba
library_include_HEADERS = fygm.h