summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..168be3c
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,17 @@
+## Process this file with automake to produce Makefile.in
+
+INCLUDES = \
+ @GTK_CFLAGS@ @STLPORT_CXXFLAGS@
+
+bin_PROGRAMS = gmrun
+
+gmrun_SOURCES = \
+ gtkcompletionline.cc gtkcompletionline.h \
+ history.cc history.h \
+ main.cc main.h \
+ prefs.cc prefs.h ci_string.h
+
+# gmrun_LDFLAGS = -s
+
+gmrun_LDADD = @GTK_LIBS@ @STLPORT_LDFLAGS@
+