summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index b34acee..23f71a0 100644
--- a/Makefile
+++ b/Makefile
@@ -11,4 +11,7 @@ dist: all
clean:
rm -fr gnome-bluetooth-quick-connect.zip schemas/gschemas.compiled
+install: dist
+ gnome-extensions install --force gnome-bluetooth-quick-connect.zip
+
.PHONY: all clean dist