summaryrefslogtreecommitdiff
path: root/fix-export
diff options
context:
space:
mode:
authorJohan Danielsson <joda@pdc.kth.se>2003-09-03 15:56:27 +0000
committerJohan Danielsson <joda@pdc.kth.se>2003-09-03 15:56:27 +0000
commita05b82b0e5e772d4814306ef92185c835257cad6 (patch)
tree7b7af61cb8df996dc8b7c3633a994e36be3c5be0 /fix-export
parent612ba5c47a25ef7d7d00d97de928ed828dbea44c (diff)
use $DATEDVERSION as version number
git-svn-id: svn://svn.h5l.se/heimdal/trunk/heimdal@12764 ec53bebd-3082-4978-b11e-865c3cabbd6b
Diffstat (limited to 'fix-export')
-rwxr-xr-xfix-export3
1 files changed, 1 insertions, 2 deletions
diff --git a/fix-export b/fix-export
index 66d8223a2..705c86d7d 100755
--- a/fix-export
+++ b/fix-export
@@ -7,9 +7,8 @@ test -d "$1" || { echo not a dir in \$1 ; exit 1 ; }
cd $1
if test "$DATEDVERSION"; then
- date=`date -u +%Y%m%d`
ed -s configure.in << END
-/AC_INIT/s/AC_INIT(\([^,]*\), [^,]*, \(.*\))/AC_INIT(\1, $date, \2)/
+/AC_INIT/s/AC_INIT(\([^,]*\), [^,]*, \(.*\))/AC_INIT(\1, $DATEDVERSION, \2)/
w
q
END