summaryrefslogtreecommitdiff
path: root/packages
diff options
context:
space:
mode:
authorJelmer Vernooij <jelmer@jelmer.uk>2016-12-22 00:43:35 +0000
committerJelmer Vernooij <jelmer@jelmer.uk>2016-12-22 00:43:35 +0000
commit01250c39e59c5d7486d4888f897bab5813b6c835 (patch)
treece6a733d213b071feba1216fc88ba553508671da /packages
parent1539e2ba5a2b5af6bb0d860c24b4d4f7626ae750 (diff)
parent719523251eba1d2635b63f9245005b0a02cdec6d (diff)
New upstream version 7.1.0+dfsg
Diffstat (limited to 'packages')
-rw-r--r--packages/Makefile.am2
-rw-r--r--packages/Makefile.in2
-rw-r--r--packages/NTMakefile36
3 files changed, 38 insertions, 2 deletions
diff --git a/packages/Makefile.am b/packages/Makefile.am
index a3ee980b0..aa34864f6 100644
--- a/packages/Makefile.am
+++ b/packages/Makefile.am
@@ -4,4 +4,4 @@ include $(top_srcdir)/Makefile.am.common
SUBDIRS= mac
-EXTRA_DIST = windows
+EXTRA_DIST = windows NTMakefile
diff --git a/packages/Makefile.in b/packages/Makefile.in
index 6c9f50914..1200f9824 100644
--- a/packages/Makefile.in
+++ b/packages/Makefile.in
@@ -483,7 +483,7 @@ heim_verbose = $(heim_verbose_$(V))
heim_verbose_ = $(heim_verbose_$(AM_DEFAULT_VERBOSITY))
heim_verbose_0 = @echo " GEN "$@;
SUBDIRS = mac
-EXTRA_DIST = windows
+EXTRA_DIST = windows NTMakefile
all: all-recursive
.SUFFIXES:
diff --git a/packages/NTMakefile b/packages/NTMakefile
new file mode 100644
index 000000000..5d1949851
--- /dev/null
+++ b/packages/NTMakefile
@@ -0,0 +1,36 @@
+########################################################################
+#
+# Copyright (c) 2010, Secure Endpoints Inc.
+# All rights reserved.
+#
+# Redistribution and use in source and binary forms, with or without
+# modification, are permitted provided that the following conditions
+# are met:
+#
+# - Redistributions of source code must retain the above copyright
+# notice, this list of conditions and the following disclaimer.
+#
+# - Redistributions in binary form must reproduce the above copyright
+# notice, this list of conditions and the following disclaimer in
+# the documentation and/or other materials provided with the
+# distribution.
+#
+# THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
+# "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
+# LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
+# FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE
+# COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
+# INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING,
+# BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
+# LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
+# CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT
+# LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN
+# ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
+# POSSIBILITY OF SUCH DAMAGE.
+#
+
+RELDIR=packages
+SUBDIRS=windows
+
+!include ../windows/NTMakefile.w32
+