summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index e79bd4856..764226843 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -74,7 +74,8 @@ doxyout doxygen: base.dxy hdb.dxy hx509.dxy hcrypto.dxy gssapi.dxy krb5.dxy ntlm
for a in $(PROJECTS) ; do \
echo $$a ; \
doxygen $$a.dxy; \
- (cd $(srcdir)/doxyout && find $$a/man -type f > $$a/manpages ) ; \
+ (cd $(srcdir)/doxyout && find $$a/man -type f -name _\* | perl -lne unlink && \
+ find $$a/man -type f > $$a/manpages ) ; \
done
install-data-hook: install-doxygen-manpage