summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorThorsten Wißmann <edu@thorsten-wissmann.de>2011-10-01 23:03:33 +0200
committerThorsten Wißmann <edu@thorsten-wissmann.de>2011-10-01 23:03:48 +0200
commit0532fba80d1a2b29def6d8c41ea8208be997fcb9 (patch)
tree0de75649a0f23e838bd60d6f0e729c3a5dea5834 /Makefile
parent9d00b0d96b24b8a2c8c43803da6de4ee56f65ade (diff)
make install: copy scripts to examples/ dir
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 02dff225..07077b43 100644
--- a/Makefile
+++ b/Makefile
@@ -51,6 +51,7 @@ install: all
mkdir -p $(BINDIR)
mkdir -p $(MANDIR)
mkdir -p $(DOCDIR)
+ mkdir -p $(EXAMPLESDIR)
mkdir -p $(ETCDIR)
mkdir -p $(ETCDIR)/bash_completion.d/
mkdir -p $(CONFIGDIR)
@@ -67,4 +68,6 @@ install: all
install -m 755 share/autostart $(CONFIGDIR)/
install -m 644 share/herbstclient-completion $(ETCDIR)/bash_completion.d/
install -m 644 share/_herbstclient $(ZSHCOMPLETIONDIR)/
+ install -m 644 scripts/README $(EXAMPLESDIR)/
+ install -m 755 scripts/*.sh $(EXAMPLESDIR)/