summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorThorsten Wißmann <edu@thorsten-wissmann.de>2011-05-22 00:47:10 +0200
committerThorsten Wißmann <edu@thorsten-wissmann.de>2011-05-22 00:47:10 +0200
commit0b1bf766c93d33d1080307c50b8b7831162e1464 (patch)
tree2801c82171b38b09adc4c8a0db5939fde436597c /Makefile
parent2a4778fee8fe06b998ee1d9e399f06ac24a6cc5a (diff)
Basic X11-Display opening
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 71922a6c..f976468b 100644
--- a/Makefile
+++ b/Makefile
@@ -1,15 +1,12 @@
+include config.mk
+
# project
SRCDIR = src
SRC = $(wildcard $(SRCDIR)/*.c)
OBJ = ${SRC:.c=.o}
TARGET = herbstluftwm
-# environment
-LD = gcc
-CC = gcc
-CFLAGS = -pedantic -Wall -Werror
-
# colors
COLOR_ACTION = "\e[1;33m"
COLOR_FILE = "\e[1;32m"