summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorThorsten Wißmann <edu@thorsten-wissmann.de>2011-10-26 11:20:28 +0200
committerThorsten Wißmann <edu@thorsten-wissmann.de>2011-10-26 11:22:48 +0200
commit0cca91df82eca1ebbae2a64cc39f54aa4dca4ed6 (patch)
tree8aeee4110200b24b9c5305e8f23028eff01a9ed5 /Makefile
parente75ec5b2b7ed8db96197ada927e53799af69cd66 (diff)
Makefile: added INSTALLDIR variable and its doc
updated README and config.mk
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a0ca17c3..3ddc9bce 100644
--- a/Makefile
+++ b/Makefile
@@ -48,7 +48,7 @@ doc/%.html: doc/%.txt
@asciidoc $<
install: all
- @echo creating dirs...
+ @echo "==> creating dirs..."
mkdir -p $(PREFIX)
mkdir -p $(LICENSEDIR)
mkdir -p $(BINDIR)
@@ -59,7 +59,7 @@ install: all
mkdir -p $(ETCDIR)/bash_completion.d/
mkdir -p $(CONFIGDIR)
mkdir -p $(ZSHCOMPLETIONDIR)
- @echo copyiing files...
+ @echo "==> copyiing files..."
install $(TARGET) $(BINDIR)
install ipc-client/herbstclient $(BINDIR)/
install -m 644 LICENSE $(LICENSEDIR)