summaryrefslogtreecommitdiff
path: root/config.mk
diff options
context:
space:
mode:
authorThorsten Wißmann <edu@thorsten-wissmann.de>2011-10-24 00:26:19 +0200
committerThorsten Wißmann <edu@thorsten-wissmann.de>2011-10-24 00:26:19 +0200
commit2e0fa5f2527f5d312aa01ca554eb74042df15730 (patch)
tree6440d479bbd481a716ccee42b5feeb71bd952713 /config.mk
parented7c1261517c7fd66cfb3efe6d5170b20695e765 (diff)
rules: added condition "maxage"
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/config.mk b/config.mk
index 92c51d6e..9394e1a6 100644
--- a/config.mk
+++ b/config.mk
@@ -4,7 +4,7 @@ X11INC = /usr/X11R6/include
X11LIB = /usr/X11R6/lib
INCS = -Isrc/ -I/usr/include -I${X11INC} `pkg-config --cflags glib-2.0`
-LIBS = -L/usr/lib -lc -L${X11LIB} -lX11 `pkg-config --libs glib-2.0`
+LIBS = -L/usr/lib -lrt -lc -L${X11LIB} -lX11 `pkg-config --libs glib-2.0`
# FLAGS
LD = gcc