summaryrefslogtreecommitdiff
path: root/config.mk
diff options
context:
space:
mode:
authorThorsten Wißmann <re06huxa@stud.informatik.uni-erlangen.de>2012-08-29 21:42:33 +0200
committerThorsten Wißmann <re06huxa@stud.informatik.uni-erlangen.de>2012-08-29 21:42:33 +0200
commit80961936da706f340850a42f72cd9ee2c8ba65de (patch)
treee6ca74c5711a4a5a4ce2164f8e0cb5718cfcaab9 /config.mk
parent60eeed990e4af0c8df58a108e84d4d0416516448 (diff)
Add patch level to the version number
Diffstat (limited to 'config.mk')
-rw-r--r--config.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/config.mk b/config.mk
index 0359ed23..bb26d43b 100644
--- a/config.mk
+++ b/config.mk
@@ -23,7 +23,8 @@ CFLAGS += $(CPPFLAGS)
VERSIONFLAGS = \
-D HERBSTLUFT_VERSION=$(VERSION) \
-D HERBSTLUFT_VERSION_MAJOR=$(VERSION_MAJOR) \
- -D HERBSTLUFT_VERSION_MINOR=$(VERSION_MINOR)
+ -D HERBSTLUFT_VERSION_MINOR=$(VERSION_MINOR) \
+ -D HERBSTLUFT_VERSION_PATCH=$(VERSION_PATCH)
CFLAGS += $(VERSIONFLAGS)
CFLAGS += $(XINERAMAFLAGS)
CFLAGS += -D HERBSTLUFT_GLOBAL_AUTOSTART=\"$(CONFIGDIR)/autostart\"