summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndrew Shadura <andrew.shadura@collabora.co.uk>2016-06-21 11:57:26 +0200
committerAndrew Shadura <andrew.shadura@collabora.co.uk>2016-06-21 11:57:26 +0200
commit7d32cbea18afba39c0048ecf63037e33ec56ee05 (patch)
treeb3102eb3e3704eb8f0ac4221352a9d7651bd5df8 /configure.ac
parent0af3fe8aecc7ee52a6ee0eb926aab985513c4204 (diff)
Imported Upstream version 0.28
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 844639a..abca1c7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,7 +1,7 @@
# -*- Autoconf -*-
# Process this file with autoconf to produce a configure script.
-# $Id: configure.ac 115 2004-12-19 00:08:22Z lennart $
+# $Id: configure.ac 123 2005-06-04 16:07:11Z lennart $
# This file is part of ifplugd.
#
@@ -20,7 +20,7 @@
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
AC_PREREQ(2.59)
-AC_INIT([ifplugd],[0.26],[mzvscyhtq (at) 0pointer (dot) de])
+AC_INIT([ifplugd],[0.28],[mzvscyhtq (at) 0pointer (dot) de])
AC_CONFIG_SRCDIR([src/ifplugd.c])
AC_CONFIG_HEADERS([config.h])
AM_INIT_AUTOMAKE([foreign -Wall])
@@ -42,10 +42,10 @@ AC_PROG_MAKE_SET
# If using GCC specify some additional parameters
if test "x$GCC" = "xyes" ; then
- CFLAGS="$CFLAGS -pipe -W -Wall -pedantic"
+ CFLAGS="$CFLAGS -pipe -W -Wall"
AC_LANG_CONFTEST([int main() {}])
- $CC -c conftest.c -std=c99 -Wno-unused-parameter $CFLAGS > /dev/null 2> /dev/null && CFLAGS="$CFLAGS -std=c99 -Wno-unused-parameter"
+ $CC -c conftest.c -Wno-unused-parameter $CFLAGS > /dev/null 2> /dev/null && CFLAGS="$CFLAGS -Wno-unused-parameter"
rm -f conftest.o
fi