summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJohannes Schauer <josch@debian.org>2016-08-16 16:35:49 +0200
committerJohannes Schauer <josch@debian.org>2016-08-16 16:35:49 +0200
commitd3481fe48afe150f38f331048abe6452b8389723 (patch)
treeb08746f545ce585c9ecfd5632b14ddbfe791ce27 /debian/rules
parent65960d846bed2bbc1a83269b715bb78e83e36478 (diff)
parent242e222297a3e2c3f78273645faaf63c4a8e238f (diff)
img2pdf (0.2.1-1) unstable; urgency=medium
* New upstream release (closes: #833376) [dgit import unpatched img2pdf 0.2.1-1]
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..43f4ec5
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild
+
+override_dh_auto_clean:
+ rm -rf src/img2pdf.egg-info
+ rm -f img2pdf.1
+ dh_auto_clean
+
+override_dh_auto_build:
+ dh_auto_build
+ help2man --no-info --name="lossless conversion of raster images to pdf" ./src/img2pdf.py -o img2pdf.1