summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 1 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index c467cd7..cf63582 100644
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,7 @@
import sys
from setuptools import setup
-PY3 = sys.version_info[0] >= 3
-
-VERSION = "0.3.4"
+VERSION = "0.3.5"
INSTALL_REQUIRES = (
'Pillow',
@@ -13,9 +11,6 @@ TESTS_REQUIRE = (
'pdfrw',
)
-if not PY3:
- INSTALL_REQUIRES += ('enum34',)
-
setup(
name='img2pdf',
@@ -33,8 +28,6 @@ setup(
'Intended Audience :: Other Audience',
'Environment :: Console',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: Implementation :: CPython',