summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Tomanek <stefan.tomanek@wertarbyte.de>2016-07-25 01:14:56 +0200
committerStefan Tomanek <stefan.tomanek@wertarbyte.de>2016-07-25 01:14:56 +0200
commit9c19f17484010a5ac86788c276bf5ffca345b9bf (patch)
treeee48bae975e719937bf992756991da7eb8156fac
parenteaca3ca20850b4fad01bad37fa5c6071de69d2ff (diff)
add -fPIC to CC arguments
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 32e9c7e..c4574dd 100644
--- a/Makefile
+++ b/Makefile
@@ -6,7 +6,7 @@ VERSION:=$(shell cat version.inc)
all: $(LIBRARY) $(MANPAGE)
$(LIBRARY): ipv6pref.c
- $(CC) $(CFLAGS) $< $(LDFLAGS) -ldl -shared -o $@
+ $(CC) $(CFLAGS) $< $(LDFLAGS) -ldl -fPIC -shared -o $@
%.1: %.pod
pod2man \