summaryrefslogtreecommitdiff
path: root/src/Makefile
diff options
context:
space:
mode:
authorKarel Miko <karel.miko@gmail.com>2017-07-18 22:35:32 +0200
committerKarel Miko <karel.miko@gmail.com>2017-07-18 22:35:32 +0200
commit3fa2c84497c6605773cbcc70fac3f8ed01b97286 (patch)
treec0219a5bec1d6455429751adaaba83d0d4c1d08a /src/Makefile
parent0072c8187d20062908b6f2455ed1b29b1e712c93 (diff)
makefile tuning
Diffstat (limited to 'src/Makefile')
-rw-r--r--src/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile b/src/Makefile
index 2aa5a898..8878315a 100644
--- a/src/Makefile
+++ b/src/Makefile
@@ -165,4 +165,4 @@ clean:
.SUFFIXES: .o .c
.c$(OBJ_EXT):
- $(CC) $(CFLAGS) -Iltm -Iltc/headers -DLTC_SOURCE -DLTC_NO_TEST -DLTC_NO_PROTOTYPES -DLTM_DESC -c $< -o $@
+ $(CC) -Iltm -Iltc/headers -DLTC_SOURCE -DLTC_NO_TEST -DLTC_NO_PROTOTYPES -DLTM_DESC $(CFLAGS) -c $< -o $@