summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ColorObject.pm4
-rw-r--r--debian/changelog8
2 files changed, 10 insertions, 2 deletions
diff --git a/ColorObject.pm b/ColorObject.pm
index 739d8fd..a73e33b 100644
--- a/ColorObject.pm
+++ b/ColorObject.pm
@@ -13,7 +13,7 @@ Graphics::ColorObject - convert between color spaces
=head1 SYNOPSIS
- use Graphics::ColorObject;
+use Graphics::ColorObject;
# rgb to hsv
$color = Graphics::ColorObject->new_RGB([$r, $g, $b]);
@@ -2093,7 +2093,7 @@ use Graphics::ColorNames;
use Graphics::ColorNames::WWW;
our %COLORNAMES;
-tie %COLORNAMES, 'Graphics::ColorNames', qw(HTML X);
+tie %COLORNAMES, 'Graphics::ColorNames', qw(WWW X);
sub namecolor {
my $name = shift;
diff --git a/debian/changelog b/debian/changelog
index 87bd633..5b14603 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+libgraphics-colorobject-perl (0.5.0-10) unstable; urgency=medium
+
+ * It is not HTML anymore, it is WWW,
+ * Bug fix: "FTBFS: Cannot load color naming scheme module
+ Graphics::ColorNames::HTML", thanks to Niko Tyni (Closes: #961207).
+
+ -- Manoj Srivastava <srivasta@debian.org> Fri, 22 May 2020 02:13:44 -0700
+
libgraphics-colorobject-perl (0.5.0-9) unstable; urgency=medium
* The new libgraphics-colornames-perl has split out the HTML colors into