summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Golden <xdg@xdg.me>2021-06-15 19:30:13 -0400
committerDavid Golden <xdg@xdg.me>2021-06-15 19:30:13 -0400
commit4df77e94972a54ea0da0f2b0e9485c8819826741 (patch)
treea1146f2a3e88fde4ae434fecbab90aebc0975b54
parenta4ecd33f67063e90f3714a633a1b55581a04951b (diff)
After release: bump $VERSION and timestamp Changes
-rw-r--r--Changes2
-rw-r--r--Makefile.PL2
-rw-r--r--lib/HTTP/CookieJar.pm2
-rw-r--r--lib/HTTP/CookieJar/LWP.pm2
4 files changed, 5 insertions, 3 deletions
diff --git a/Changes b/Changes
index 81c4247..822751e 100644
--- a/Changes
+++ b/Changes
@@ -2,6 +2,8 @@ Revision history for HTTP-CookieJar
{{$NEXT}}
+0.011 2021-06-15 19:29:51-04:00 America/New_York (TRIAL RELEASE)
+
- Pushed test cookie expiration dates from 2021 to 2041.
If I'm still maintaining this module in 2041, I'll bump
them again then.
diff --git a/Makefile.PL b/Makefile.PL
index 3623102..130d9cc 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -33,7 +33,7 @@ my %WriteMakefileArgs = (
"URI" => 0,
"lib" => 0
},
- "VERSION" => "0.011",
+ "VERSION" => "0.012",
"test" => {
"TESTS" => "t/*.t"
}
diff --git a/lib/HTTP/CookieJar.pm b/lib/HTTP/CookieJar.pm
index e5c163f..6bd4b3f 100644
--- a/lib/HTTP/CookieJar.pm
+++ b/lib/HTTP/CookieJar.pm
@@ -4,7 +4,7 @@ use warnings;
package HTTP::CookieJar;
# ABSTRACT: A minimalist HTTP user agent cookie jar
-our $VERSION = '0.011';
+our $VERSION = '0.012';
use Carp ();
use HTTP::Date ();
diff --git a/lib/HTTP/CookieJar/LWP.pm b/lib/HTTP/CookieJar/LWP.pm
index 515a03a..fe584f3 100644
--- a/lib/HTTP/CookieJar/LWP.pm
+++ b/lib/HTTP/CookieJar/LWP.pm
@@ -4,7 +4,7 @@ use warnings;
package HTTP::CookieJar::LWP;
# ABSTRACT: LWP adapter for HTTP::CookieJar
-our $VERSION = '0.011';
+our $VERSION = '0.012';
use parent 'HTTP::CookieJar';