summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Golden <xdg@xdg.me>2020-09-17 22:42:08 -0400
committerDavid Golden <xdg@xdg.me>2020-09-17 22:42:08 -0400
commitac2c2ac3f6763d876f1c3dc8a0b7a52b2d56a343 (patch)
tree3bc146e1e313bd4f1f6ba3ad6d76bbfef6dae871
parent477eef23f411e1a3db93a608134001e7c4c3bdff (diff)
After release: bump $VERSION and timestamp Changes
-rw-r--r--Changes2
-rw-r--r--Makefile.PL2
-rw-r--r--lib/HTTP/CookieJar.pm2
-rw-r--r--lib/HTTP/CookieJar/LWP.pm2
4 files changed, 5 insertions, 3 deletions
diff --git a/Changes b/Changes
index 55f6f0b..2dffcea 100644
--- a/Changes
+++ b/Changes
@@ -2,6 +2,8 @@ Revision history for HTTP-CookieJar
{{$NEXT}}
+0.009 2020-09-17 22:39:16-04:00 America/New_York (TRIAL RELEASE)
+
[FIXED]
- Fixed handling of edge case where Max-Age == 0
diff --git a/Makefile.PL b/Makefile.PL
index f4bd4eb..7c7e76c 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -33,7 +33,7 @@ my %WriteMakefileArgs = (
"URI" => 0,
"lib" => 0
},
- "VERSION" => "0.009",
+ "VERSION" => "0.010",
"test" => {
"TESTS" => "t/*.t"
}
diff --git a/lib/HTTP/CookieJar.pm b/lib/HTTP/CookieJar.pm
index cc35467..be348e2 100644
--- a/lib/HTTP/CookieJar.pm
+++ b/lib/HTTP/CookieJar.pm
@@ -4,7 +4,7 @@ use warnings;
package HTTP::CookieJar;
# ABSTRACT: A minimalist HTTP user agent cookie jar
-our $VERSION = '0.009';
+our $VERSION = '0.010';
use Carp ();
use HTTP::Date ();
diff --git a/lib/HTTP/CookieJar/LWP.pm b/lib/HTTP/CookieJar/LWP.pm
index 6679dab..50978bb 100644
--- a/lib/HTTP/CookieJar/LWP.pm
+++ b/lib/HTTP/CookieJar/LWP.pm
@@ -4,7 +4,7 @@ use warnings;
package HTTP::CookieJar::LWP;
# ABSTRACT: LWP adapter for HTTP::CookieJar
-our $VERSION = '0.009';
+our $VERSION = '0.010';
use parent 'HTTP::CookieJar';