summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Golden <xdg@xdg.me>2015-11-06 22:48:46 -0500
committerDavid Golden <xdg@xdg.me>2015-11-06 22:48:46 -0500
commitbff018ab8f0d8f61bf1cc81f25aa818ee569d102 (patch)
tree7dde4374a0b855cc318b0e5614de7ffd798ebac1
parent756eb9643e4cdf4232fdb171feeb4f59b21d5566 (diff)
After release: bump $VERSION and timestamp Changes
-rw-r--r--Changes2
-rw-r--r--Makefile.PL2
-rw-r--r--lib/HTTP/CookieJar.pm2
-rw-r--r--lib/HTTP/CookieJar/LWP.pm2
4 files changed, 5 insertions, 3 deletions
diff --git a/Changes b/Changes
index 4c7407e..f56d1ee 100644
--- a/Changes
+++ b/Changes
@@ -2,6 +2,8 @@ Revision history for HTTP-CookieJar
{{$NEXT}}
+0.008 2015-11-06 22:48:19-05:00 America/New_York
+
[PREREQS]
- Dropped minimum Perl requirement to 5.8.1
diff --git a/Makefile.PL b/Makefile.PL
index 942b90c..f4bd4eb 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -33,7 +33,7 @@ my %WriteMakefileArgs = (
"URI" => 0,
"lib" => 0
},
- "VERSION" => "0.008",
+ "VERSION" => "0.009",
"test" => {
"TESTS" => "t/*.t"
}
diff --git a/lib/HTTP/CookieJar.pm b/lib/HTTP/CookieJar.pm
index f8b364c..bd53d7d 100644
--- a/lib/HTTP/CookieJar.pm
+++ b/lib/HTTP/CookieJar.pm
@@ -4,7 +4,7 @@ use warnings;
package HTTP::CookieJar;
# ABSTRACT: A minimalist HTTP user agent cookie jar
-our $VERSION = '0.008';
+our $VERSION = '0.009';
use Carp ();
use HTTP::Date ();
diff --git a/lib/HTTP/CookieJar/LWP.pm b/lib/HTTP/CookieJar/LWP.pm
index 0fc4357..6679dab 100644
--- a/lib/HTTP/CookieJar/LWP.pm
+++ b/lib/HTTP/CookieJar/LWP.pm
@@ -4,7 +4,7 @@ use warnings;
package HTTP::CookieJar::LWP;
# ABSTRACT: LWP adapter for HTTP::CookieJar
-our $VERSION = '0.008';
+our $VERSION = '0.009';
use parent 'HTTP::CookieJar';