summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorAndrew Shadura <andrew@shadura.me>2014-01-28 15:21:50 +0100
committerAndrew Shadura <andrew@shadura.me>2014-01-28 15:21:50 +0100
commit51addbcf27d7b06dae80a0e39e5f5f83e94dd8ae (patch)
tree3d00bef2d26f97257ec6f4835505cd300054a1e3 /Makefile
parent1ed00f1a2893b43195f3fc747988da0bf6006797 (diff)
Update to libmowgli 2.0.0
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 3e267c7..19f2a69 100644
--- a/Makefile
+++ b/Makefile
@@ -1,10 +1,10 @@
SUBDIRS = src
-DISTCLEAN = extra.mk buildsys.mk config.log config.status libmowgli.pc
+DISTCLEAN = extra.mk buildsys.mk config.log config.status libmowgli-2.pc
include buildsys.mk
install-extra:
- i="libmowgli.pc"; \
+ i="libmowgli-2.pc"; \
${INSTALL_STATUS}; \
if ${MKDIR_P} ${DESTDIR}${libdir}/pkgconfig && ${INSTALL} -m 644 $$i ${DESTDIR}${libdir}/pkgconfig/$$i; then \
${INSTALL_OK}; \
@@ -13,7 +13,7 @@ install-extra:
fi
uninstall-extra:
- i="libmowgli.pc"; \
+ i="libmowgli-2.pc"; \
if [ -f ${DESTDIR}${libdir}/pkgconfig/$$i ]; then \
if rm -f ${DESTDIR}${libdir}/pkgconfig/$$i; then \
${DELETE_OK}; \