summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorAndrew Shadura <andrewsh@debian.org>2013-10-23 12:07:01 +0200
committerAndrew Shadura <andrewsh@debian.org>2013-10-23 12:07:01 +0200
commitc62924015bdbb935f555e8ba2cb2bfbb990cd504 (patch)
tree432b0f6bd0c5c495e36e6bff459e427f497e82ea /debian
parentb973573ad46b9366e3264970c7e2298ff9a99dbb (diff)
Finally fix arch-dependent files in -dev package (Closes: #670014).
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog6
-rwxr-xr-xdebian/rules5
2 files changed, 10 insertions, 1 deletions
diff --git a/debian/changelog b/debian/changelog
index a829c9b..a19bb3f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+libmowgli (1.0.0-3) unstable; urgency=low
+
+ * Fix arch-dependent files in -dev package (Closes: #670014).
+
+ -- Andrew Shadura <andrewsh@debian.org> Wed, 23 Oct 2013 11:57:40 +0200
+
libmowgli (1.0.0-2) unstable; urgency=low
* Update Standards-Version to 3.9.4 (no changes).
diff --git a/debian/rules b/debian/rules
index a856fec..142bd1b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,6 +11,9 @@ export DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
%:
dh $@ --with=autoreconf
+override_dh_auto_configure:
+ dh_auto_configure -- SHELL=/bin/sh
+
override_dh_auto_install:
dh_auto_install
mkdir -p debian/libmowgli2/usr/include/$(DEB_HOST_MULTIARCH)/libmowgli
@@ -33,4 +36,4 @@ override_dh_strip:
override_dh_auto_clean:
[ ! -f buildsys.mk ] || dh_auto_clean
-.PHONY: override_dh_installexamples override_dh_compress override_dh_strip override_dh_auto_clean
+.PHONY: override_dh_installexamples override_dh_compress override_dh_strip override_dh_auto_clean override_dh_auto_install override_dh_auto_configure