summaryrefslogtreecommitdiff
path: root/src/examples/helpertest
diff options
context:
space:
mode:
authorAdam Cécile (Le_Vert) <gandalf@le-vert.net>2018-04-24 16:52:34 +0200
committerAndrej Shadura <andrewsh@debian.org>2018-04-24 16:52:34 +0200
commitfaa37905ce30a136b3dfd53f708d50c7afab5261 (patch)
tree5bd2180cf2e4de72a4679fdc7eb1d830587d83de /src/examples/helpertest
parent331a4905a5c83d635f9ad3b075c3593c3e31bdbb (diff)
This patch makes the examples build standalone.
Gbp-Pq: Name 002-Make-Examples-Buildable-standalone.diff
Diffstat (limited to 'src/examples/helpertest')
-rw-r--r--src/examples/helpertest/Makefile2
-rw-r--r--src/examples/helpertest/helpertest.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/src/examples/helpertest/Makefile b/src/examples/helpertest/Makefile
index 2a37715..7f28a04 100644
--- a/src/examples/helpertest/Makefile
+++ b/src/examples/helpertest/Makefile
@@ -1,7 +1,7 @@
PROG_NOINST = helpertest${PROG_SUFFIX}
SRCS = helpertest.c
-include ../../../buildsys.mk
+include ../buildsys.mk
CPPFLAGS += -I../../libmowgli
LIBS += -L../../libmowgli -lmowgli-2
diff --git a/src/examples/helpertest/helpertest.c b/src/examples/helpertest/helpertest.c
index fde9b15..3c7c8e4 100644
--- a/src/examples/helpertest/helpertest.c
+++ b/src/examples/helpertest/helpertest.c
@@ -21,7 +21,7 @@
* POSSIBILITY OF SUCH DAMAGE.
*/
-#include <mowgli.h>
+#include <libmowgli-2/mowgli.h>
int helper_count = 0;