summaryrefslogtreecommitdiff
path: root/src/examples/listsort/Makefile
diff options
context:
space:
mode:
authorAndrew Shadura <bugzilla@tut.by>2011-11-17 19:46:12 +0100
committerAndrew Shadura <bugzilla@tut.by>2011-11-17 19:46:12 +0100
commit1de62163f0237e2fdd7d9b5ee7c29c57851ce87e (patch)
treea95ba9fa7b572f833e2d360d4fa03806d80407d2 /src/examples/listsort/Makefile
initial import
Diffstat (limited to 'src/examples/listsort/Makefile')
-rw-r--r--src/examples/listsort/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/examples/listsort/Makefile b/src/examples/listsort/Makefile
new file mode 100644
index 0000000..2517a77
--- /dev/null
+++ b/src/examples/listsort/Makefile
@@ -0,0 +1,7 @@
+PROG_NOINST = listsort${PROG_SUFFIX}
+SRCS = listsort.c
+
+include ../../../buildsys.mk
+
+CPPFLAGS += -I../../libmowgli
+LIBS += -L../../libmowgli -lmowgli