summaryrefslogtreecommitdiff
path: root/debian/control
diff options
context:
space:
mode:
Diffstat (limited to 'debian/control')
-rw-r--r--debian/control14
1 files changed, 14 insertions, 0 deletions
diff --git a/debian/control b/debian/control
index 5cafa68..0babef1 100644
--- a/debian/control
+++ b/debian/control
@@ -30,6 +30,13 @@ Depends: ${shlibs:Depends}, ${misc:Depends}
Pre-Depends: ${misc:Pre-Depends}
Multi-Arch: same
Description: high performance development framework for C
+ Mowgli is a development framework for C (like GLib), which provides high
+ performance and highly flexible algorithms. It can be used as a supplement
+ to GLib (to add additional functions (dictionaries, hashes), or replace some
+ of the slow GLib list manipulation functions), or stand alone. It also
+ provides a powerful hook system and convenient logging for your code, as well
+ as high performance block allocator.
+ .
This package contains the shared library needed to run programs that use the
mowgli library.
@@ -40,5 +47,12 @@ Architecture: any
Depends: libmowgli2 (= ${binary:Version}), ${misc:Depends}
Multi-Arch: same
Description: high performance development framework for C (debug)
+ Mowgli is a development framework for C (like GLib), which provides high
+ performance and highly flexible algorithms. It can be used as a supplement
+ to GLib (to add additional functions (dictionaries, hashes), or replace some
+ of the slow GLib list manipulation functions), or stand alone. It also
+ provides a powerful hook system and convenient logging for your code, as well
+ as high performance block allocator.
+ .
This package contains the debug symbols needed to create meaningful backtraces
for applications that use the mowgli library.