summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index a856fec..142bd1b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -11,6 +11,9 @@ export DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
%:
dh $@ --with=autoreconf
+override_dh_auto_configure:
+ dh_auto_configure -- SHELL=/bin/sh
+
override_dh_auto_install:
dh_auto_install
mkdir -p debian/libmowgli2/usr/include/$(DEB_HOST_MULTIARCH)/libmowgli
@@ -33,4 +36,4 @@ override_dh_strip:
override_dh_auto_clean:
[ ! -f buildsys.mk ] || dh_auto_clean
-.PHONY: override_dh_installexamples override_dh_compress override_dh_strip override_dh_auto_clean
+.PHONY: override_dh_installexamples override_dh_compress override_dh_strip override_dh_auto_clean override_dh_auto_install override_dh_auto_configure