summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorvenaas <venaas>2008-08-21 07:11:59 +0000
committervenaas <venaas@e88ac4ed-0b26-0410-9574-a7f39faa03bf>2008-08-21 07:11:59 +0000
commit230b3daa9734ba0c62f24e606137a3bdbc8ec340 (patch)
tree927bb31e3e0d224826f063cab8a474a39e070c4a /Makefile.am
parent7f07d072c89ee15fe828f6586d05d1ad07d3ba2c (diff)
separated dtls into a separate file
git-svn-id: https://svn.testnett.uninett.no/radsecproxy/trunk@347 e88ac4ed-0b26-0410-9574-a7f39faa03bf
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index eb4b1d2..ad22fc1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,11 +5,13 @@ radsecproxy_SOURCES = radsecproxy.c \
util.c \
debug.c \
list.c \
+ dtls.c \
radsecproxy.h \
gconfig.h \
debug.h \
util.h \
- list.h
+ list.h \
+ dtls.h
radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@ @TARGET_CFLAGS@
radsecproxy_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@