summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorvenaas <venaas>2008-12-22 10:18:35 +0000
committervenaas <venaas@e88ac4ed-0b26-0410-9574-a7f39faa03bf>2008-12-22 10:18:35 +0000
commit6068df237753e20c504c954504858585d5105a46 (patch)
tree62d4678c8d3cbfdd711f5b66e4eeda0627f36113 /Makefile
parentbe2e70adfd0793b34e86e2a7463514923d1882cd (diff)
split out code that is needed only when tls or dtls is used
git-svn-id: https://svn.testnett.uninett.no/radsecproxy/trunk@445 e88ac4ed-0b26-0410-9574-a7f39faa03bf
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 5be1a33..a7f1627 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
CFLAGS = -g -Wall -pedantic -pthread -DRADPROT_UDP -DRADPROT_TCP -DRADPROT_TLS -DRADPROT_DTLS
LDFLAGS = -lssl
-OBJ = util.o debug.o list.o hash.o gconfig.o tlv11.o radmsg.o udp.o tcp.o tls.o dtls.o radsecproxy.o
+OBJ = util.o debug.o list.o hash.o gconfig.o tlv11.o radmsg.o udp.o tcp.o tls.o dtls.o tlscommon.o radsecproxy.o
all: radsecproxy