summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/control2
-rwxr-xr-xdebian/rules4
2 files changed, 3 insertions, 3 deletions
diff --git a/debian/control b/debian/control
index 5e5c24e..20a2a56 100644
--- a/debian/control
+++ b/debian/control
@@ -1,7 +1,7 @@
Source: libradsec
Priority: extra
Maintainer: Sam Hartman <hartmans@debian.org>
-Build-Depends: debhelper (>= 7.0.50~), autotools-dev, libconfuse-dev, libssl-dev, libevent-dev (>= 2.0)
+Build-Depends: debhelper (>= 7.0.50~), autotools-dev, libconfuse-dev, libssl-dev, libevent-dev (>= 2.0), dh-autoreconf
Standards-Version: 3.9.1
Section: libs
Homepage: <insert the upstream URL, if relevant>
diff --git a/debian/rules b/debian/rules
index cb86f95..6a97865 100755
--- a/debian/rules
+++ b/debian/rules
@@ -7,9 +7,9 @@
#export DEB_CFLAGS_MAINT_APPEND
%:
- dh $@
+ dh $@ --with autoreconf
override_dh_auto_configure:
- dh_auto_configure -- --enable-tls --enable-tls-psk CFLAGS='$(shell dpkg-buildflags --get CFLAGS) -pthread'
+ dh_auto_configure --with autoreconf -- --enable-tls --enable-tls-psk CFLAGS='$(shell dpkg-buildflags --get CFLAGS) -pthread'