summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7585a60..e6b62c0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,7 +55,7 @@ case "${target_os}" in
if test "$GCC" != yes ; then
TARGET_CFLAGS="$TARGET_CFLAGS -mt"
else
- TARGET_CFLAGS="$TARGET_CFLAGS -pthread"
+ TARGET_CFLAGS="$TARGET_CFLAGS -pthreads"
fi
TARGET_LDFLAGS="-lpthread -lsocket -lnsl"
;;