summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a040ff5..032226e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,8 +3,10 @@ sbin_PROGRAMS = radsecproxy
radsecproxy_SOURCES = radsecproxy.c \
util.c \
debug.c \
+ list.c \
radsecproxy.h \
- debug.h
+ debug.h \
+ list.h
radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@
radsecproxy_LDFLAGS = @SSL_LDFLAGS@