summaryrefslogtreecommitdiff
path: root/lib
diff options
context:
space:
mode:
Diffstat (limited to 'lib')
-rw-r--r--lib/Makefile.am2
-rw-r--r--lib/examples/Makefile.am2
-rw-r--r--lib/radius/Makefile.am2
-rw-r--r--lib/radsecproxy/Makefile.am2
-rw-r--r--lib/tests/Makefile.am2
5 files changed, 5 insertions, 5 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 320218c..84f7491 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -20,7 +20,7 @@ ACLOCAL_AMFLAGS = -I m4
SUBDIRS = radius radsecproxy include . examples
DIST_SUBDIRS = $(SUBDIRS) tests
-INCLUDES = -I$(srcdir)/include
+AM_CPPFLAGS = -I$(srcdir)/include
AM_CFLAGS = -Wall -Werror -g
lib_LTLIBRARIES = libradsec.la
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
index f300627..fa1c835 100644
--- a/lib/examples/Makefile.am
+++ b/lib/examples/Makefile.am
@@ -1,5 +1,5 @@
AUTOMAKE_OPTIONS = foreign
-INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)
AM_CFLAGS = -Wall -Werror -g
noinst_PROGRAMS = client
diff --git a/lib/radius/Makefile.am b/lib/radius/Makefile.am
index c827465..462a1e0 100644
--- a/lib/radius/Makefile.am
+++ b/lib/radius/Makefile.am
@@ -1,7 +1,7 @@
AUTOMAKE_OPTIONS = foreign
ACLOCAL_AMFLAGS = -I m4
-INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)
AM_CFLAGS = -Wall -g
noinst_LTLIBRARIES = libradsec-radius.la
diff --git a/lib/radsecproxy/Makefile.am b/lib/radsecproxy/Makefile.am
index 962f367..dc5ffc4 100644
--- a/lib/radsecproxy/Makefile.am
+++ b/lib/radsecproxy/Makefile.am
@@ -1,7 +1,7 @@
AUTOMAKE_OPTIONS = foreign
ACLOCAL_AMFLAGS = -I m4
-INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)
AM_CFLAGS = -Wall -Werror -g
noinst_LTLIBRARIES = libradsec-radsecproxy.la
diff --git a/lib/tests/Makefile.am b/lib/tests/Makefile.am
index dc15264..09f9d28 100644
--- a/lib/tests/Makefile.am
+++ b/lib/tests/Makefile.am
@@ -1,5 +1,5 @@
AUTOMAKE_OPTIONS = foreign
-INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)
AM_CFLAGS = -Wall -Werror -g
TESTS = test-udp