summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Cowgill <james410@cowgill.org.uk>2015-07-04 22:12:30 +0100
committerJames Cowgill <james410@cowgill.org.uk>2015-07-04 22:12:30 +0100
commit232f6c9906817eee494907d7bbe8ddf2dacf8fbf (patch)
tree086a0fa3a2dc8a97e68e12f76c6982340a6b58c9 /CMakeLists.txt
parentc8f7e7bae794277dfa6599b67001b1e9499f0132 (diff)
Imported Upstream version 2.3.1+dfsg
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ac15c3..ee11ead 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Config.cmake)
# setup version numbers
set(VERSION_MAJOR 2)
set(VERSION_MINOR 3)
-set(VERSION_PATCH 0)
+set(VERSION_PATCH 1)
# add the SFML header path
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/include)