summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Cowgill <james410@cowgill.org.uk>2017-02-10 23:18:44 +0000
committerJames Cowgill <james410@cowgill.org.uk>2017-02-10 23:18:44 +0000
commit31394fcd65a10f2d2c51c3d27afff5367bded901 (patch)
treed73e64e355cd1bf6ef7ff3c1e6597293ef9f2491 /CMakeLists.txt
parent729f4aa9c3df3237fe322f475de9c0831d554c06 (diff)
New upstream version 2.4.2+dfsg
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77589da..e7914ac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,7 +45,7 @@ include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/Config.cmake)
# setup version numbers
set(VERSION_MAJOR 2)
set(VERSION_MINOR 4)
-set(VERSION_PATCH 1)
+set(VERSION_PATCH 2)
# add the SFML header path
include_directories(${CMAKE_CURRENT_SOURCE_DIR}/include)