summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJames Cowgill <jcowgill@debian.org>2018-05-16 10:18:22 +0100
committerJames Cowgill <jcowgill@debian.org>2018-05-16 11:34:09 +0100
commit53715dd9061df6012c84f44ce4058e84522e6c4f (patch)
tree52857191f5354ddd7a4301fd6b55348e9a96c794 /debian/rules
parent2063ea00058b223b11ab2e640dcb252954c99ae4 (diff)
Reformat cmake configure options in debian/rules
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 4843061..3579e28 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,7 +10,10 @@ export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
dh $@
override_dh_auto_configure:
- dh_auto_configure -- -DLIB_SUFFIX=/$(DEB_HOST_MULTIARCH) -DSFML_BUILD_DOC=ON -DSFML_INSTALL_PKGCONFIG_FILES=ON
+ dh_auto_configure -- \
+ -DLIB_SUFFIX=/$(DEB_HOST_MULTIARCH) \
+ -DSFML_BUILD_DOC=ON \
+ -DSFML_INSTALL_PKGCONFIG_FILES=ON
override_dh_auto_build:
dh_auto_build -- all doc