summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJames Cowgill <james410@cowgill.org.uk>2014-12-08 00:17:18 +0000
committerJames Cowgill <james410@cowgill.org.uk>2014-12-08 00:17:18 +0000
commitdf47139e8bf1ff536fb9e9e2c5b160b594f8dc36 (patch)
tree9cad5a460edd6287c683becd495a748ed4d2c3d9 /debian/rules
parent9282a1f1c6ce34b3e4ab1c636c3f298feafe24b1 (diff)
Disable parallel build
The doxygen output during parallel builds makes the build logs unreadable and confuses the build log parsers. Since SFML builds very quickly anyway, I've decided to disable parallel builds.
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 30e7ca0..0f14b10 100755
--- a/debian/rules
+++ b/debian/rules
@@ -13,7 +13,7 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
%:
- dh $@ --parallel --with pkgkde_symbolshelper
+ dh $@ --with pkgkde_symbolshelper
override_dh_auto_configure:
dh_auto_configure -- -DLIB_SUFFIX=/$(DEB_HOST_MULTIARCH) -DSFML_BUILD_DOC=ON -DSFML_INSTALL_PKGCONFIG_FILES=ON