summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 9472258..aa47356 100755
--- a/debian/rules
+++ b/debian/rules
@@ -19,9 +19,10 @@ get-orig-source:
-o -iname libpng -o -iname zlib -o -iname SOIL \) -print | xargs /bin/rm -rf ; \
find samples \( -name "*.jpg" -o -name "*.png" -o -name "*.[ch]pp" -o \
-name "*.sfx" \) -print | xargs /bin/chmod a-x ; \
+ rm -rf samples/bin/datas/ ;\
make mrproper ; \
cd .. ; rm SFML-$(version)-sdk-linux-32.tar.gz; mv SFML-$(version)/* . ; rm -r SFML-$(version)
- cd .. ; GZIP="--best" tar -czf libsfml-$(version).orig.tar.gz libsfml-$(version).orig
+ cd .. ; GZIP="--best" tar -czf libsfml-$(version)+dfsg1.orig.tar.gz libsfml-$(version).orig
build: build-stamp
build-stamp: $(QUILT_STAMPFN)