summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 3 insertions, 5 deletions
diff --git a/debian/rules b/debian/rules
index e5aa3ef..2540bc4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -27,7 +27,7 @@ get-orig-source:
build: build-stamp
build-stamp: $(QUILT_STAMPFN)
dh_testdir
- [ -d lib ] || mkdir lib
+ mkdir -p lib
$(MAKE) sfml
touch $@
@@ -38,9 +38,7 @@ clean: unpatch
# Add here commands to clean up after the build process.
$(MAKE) mrproper
- rm -Rf .pc
-
- dh_clean build-stamp configure-stamp
+ dh_clean
install: build
dh_testdir
@@ -78,4 +76,4 @@ binary-arch: build install
dh_builddeb
binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install configure
+.PHONY: build clean binary-indep binary-arch binary install