summaryrefslogtreecommitdiff
path: root/examples/ftp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ftp/CMakeLists.txt')
-rw-r--r--examples/ftp/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/ftp/CMakeLists.txt b/examples/ftp/CMakeLists.txt
new file mode 100644
index 0000000..a65cb67
--- /dev/null
+++ b/examples/ftp/CMakeLists.txt
@@ -0,0 +1,10 @@
+
+set(SRCROOT ${PROJECT_SOURCE_DIR}/examples/ftp)
+
+# all source files
+set(SRC ${SRCROOT}/Ftp.cpp)
+
+# define the ftp target
+sfml_add_example(ftp
+ SOURCES ${SRC}
+ DEPENDS sfml-network)