summaryrefslogtreecommitdiff
path: root/examples/voip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/voip/CMakeLists.txt')
-rw-r--r--examples/voip/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/voip/CMakeLists.txt b/examples/voip/CMakeLists.txt
index 0e4e710..66bc074 100644
--- a/examples/voip/CMakeLists.txt
+++ b/examples/voip/CMakeLists.txt
@@ -9,4 +9,4 @@ set(SRC ${SRCROOT}/VoIP.cpp
# define the voip target
sfml_add_example(voip
SOURCES ${SRC}
- DEPENDS sfml-audio sfml-network sfml-system)
+ DEPENDS sfml-audio sfml-network)