summaryrefslogtreecommitdiff
path: root/javastroke/Makefile.unix
diff options
context:
space:
mode:
authorHamish Moffatt <hamish@debian.org>2002-01-06 13:02:15 +0100
committerHamish Moffatt <hamish@debian.org>2002-01-06 13:02:15 +0100
commit2679d213fe4eae9f00a496c9b5fa2a67c85e78e1 (patch)
tree8065f92eb2795042b55fa45c0ac74f539706e714 /javastroke/Makefile.unix
Import libstroke_0.5.1.orig.tar.gz
[dgit import orig libstroke_0.5.1.orig.tar.gz]
Diffstat (limited to 'javastroke/Makefile.unix')
-rw-r--r--javastroke/Makefile.unix20
1 files changed, 20 insertions, 0 deletions
diff --git a/javastroke/Makefile.unix b/javastroke/Makefile.unix
new file mode 100644
index 0000000..5ee1537
--- /dev/null
+++ b/javastroke/Makefile.unix
@@ -0,0 +1,20 @@
+
+all::
+ "make compile to compile javastroke"
+
+compile::
+ javac Stroke.java
+ javac Paint.java
+
+distdir::
+ echo "nothing to do"
+
+test::
+ java Paint
+
+clean::
+ rm -f *class
+
+install::
+ echo "Install javastroke by hand, if desired"
+