summaryrefslogtreecommitdiff
path: root/javastroke/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'javastroke/Makefile.am')
-rw-r--r--javastroke/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/javastroke/Makefile.am b/javastroke/Makefile.am
new file mode 100644
index 0000000..347a500
--- /dev/null
+++ b/javastroke/Makefile.am
@@ -0,0 +1,14 @@
+
+EXTRA_DIST = \
+ README \
+ Makefile.unix \
+ Paint.java \
+ Stroke.java
+
+.PHONY: files
+
+files:
+ @files=`ls $(DISTFILES) 2> /dev/null`; for p in $$files; do \
+ echo $$p; \
+ done
+