summaryrefslogtreecommitdiff
path: root/javastroke/Makefile.unix
diff options
context:
space:
mode:
Diffstat (limited to 'javastroke/Makefile.unix')
-rw-r--r--javastroke/Makefile.unix20
1 files changed, 20 insertions, 0 deletions
diff --git a/javastroke/Makefile.unix b/javastroke/Makefile.unix
new file mode 100644
index 0000000..5ee1537
--- /dev/null
+++ b/javastroke/Makefile.unix
@@ -0,0 +1,20 @@
+
+all::
+ "make compile to compile javastroke"
+
+compile::
+ javac Stroke.java
+ javac Paint.java
+
+distdir::
+ echo "nothing to do"
+
+test::
+ java Paint
+
+clean::
+ rm -f *class
+
+install::
+ echo "Install javastroke by hand, if desired"
+