summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorgregor herrmann <gregoa@debian.org>2022-08-15 15:18:12 +0200
committergregor herrmann <gregoa@debian.org>2022-08-15 15:18:12 +0200
commitda0cd45d30b41970a0307dd3ef6b17e79794afa8 (patch)
tree5a8dfc769b4b09102d809b5b310f066f52552345
parent5f44264397e9826ac330d5a50ca928edfd24a010 (diff)
Add override_dh_missing in debian/rules.
Pass --list-missing to dh_missing as was the default before debhelper compat level 13. (The "missing" files are still the same.)
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index f1a8a74..20ab94f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -10,3 +10,6 @@ override_dh_auto_install:
# move manpages. should be done via Module::Build but meh
mv -v $(CURDIR)/debian/tmp/usr/share/man/man1/* $(CURDIR)/debian/tmp/usr/share/man/man3/
rmdir --verbose --ignore-fail-on-non-empty $(CURDIR)/debian/tmp/usr/share/man/man1
+
+override_dh_missing:
+ dh_missing --list-missing