summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorQiao Nuohan <qiaonuohan@cn.fujitsu.com>2015-08-11 10:42:34 +0900
committerAtsushi Kumagai <kumagai-atsushi@mxc.nes.nec.co.jp>2015-08-11 16:27:56 +0900
commita7243fe2ebaeccd3de144cd83e046e58e4e65529 (patch)
treea79b6f866e0467b6d91d164cae323029c0933eb0 /Makefile
parent7f15b41335ef57252e308dcf68716bae30218edc (diff)
[PATCH v5 04/10] Add read_pfn_parallel.
read_pfn_parallel is used to enable reading pages from vmcore parallely. Current supported format is kdump-compressed and elf, mmap elf format is also supported. Signed-off-by: Qiao Nuohan <qiaonuohan@cn.fujitsu.com>
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index fc21a3f..b1daf5b 100644
--- a/Makefile
+++ b/Makefile
@@ -67,6 +67,8 @@ LIBS := -lsnappy $(LIBS)
CFLAGS += -DUSESNAPPY
endif
+LIBS := -lpthread $(LIBS)
+
all: makedumpfile
$(OBJ_PART): $(SRC_PART)