summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorKen'ichi Ohmichi <oomichi@mxs.nes.nec.co.jp>2011-08-19 17:27:47 +0900
committerKen'ichi Ohmichi <oomichi@mxs.nes.nec.co.jp>2011-08-19 17:27:47 +0900
commit2f19359ed119c8c8a4472db28ad614a55bc01963 (patch)
treeadf245976177e1f46e6bdefeeb5006777c2018a2 /Makefile
parent377ba81f8995bda62b9e06150153cbf7c510880e (diff)
[PATCH] Cleanup: Move architecture dependant files to "arch" directory.
There were many source files in root directory and that was little complex. Hence this patch moves architecture dependant files to "arch" directory. Signed-off-by: Ken'ichi Ohmichi <oomichi@mxs.nes.nec.co.jp> ---
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index dd90ec7..7c9c2ee 100644
--- a/Makefile
+++ b/Makefile
@@ -26,8 +26,8 @@ endif
SRC = makedumpfile.c makedumpfile.h diskdump_mod.h
SRC_PART = print_info.c
OBJ_PART = print_info.o
-SRC_ARCH = arm.c x86.c x86_64.c ia64.c ppc64.c s390x.c
-OBJ_ARCH = arm.o x86.o x86_64.o ia64.o ppc64.o s390x.o
+SRC_ARCH = arch/arm.c arch/x86.c arch/x86_64.c arch/ia64.c arch/ppc64.c arch/s390x.c
+OBJ_ARCH = arch/arm.o arch/x86.o arch/x86_64.o arch/ia64.o arch/ppc64.o arch/s390x.o
all: makedumpfile