summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile8
-rw-r--r--README2
2 files changed, 5 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 2848f68..32c16f1 100644
--- a/Makefile
+++ b/Makefile
@@ -31,13 +31,13 @@ $(OBJ_ARCH): $(SRC_ARCH)
makedumpfile: $(SRC) $(OBJ_ARCH)
$(CC) $(CFLAGS) $(OBJ_ARCH) -o $@ $< -static -ldw -lelf -lz
+ zip ./makedumpfile.8.gz ./makedumpfile.8
clean:
rm -f $(OBJ) $(OBJ_ARCH) makedumpfile makedumpfile.8.gz
install:
- zip ./makedumpfile.8.gz ./makedumpfile.8
- cp ./makedumpfile /bin
- cp ./makedumpfile-R.pl /bin
- cp ./makedumpfile.8.gz /usr/share/man/man8
+ cp makedumpfile ${DESTDIR}/bin
+ cp makedumpfile-R.pl ${DESTDIR}/bin
+ cp makedumpfile.8.gz ${DESTDIR}/usr/share/man/man8
diff --git a/README b/README
index cd82ea3..f9d072b 100644
--- a/README
+++ b/README
@@ -34,7 +34,7 @@
2.Uncompress the tar file:
# tar -zxvf makedumpfile-x.y.z.tar.gz
3.Enter the makedumpfile subdirectory:
- # cd makedumpfile
+ # cd makedumpfile-x.y.z
4.Build, and install:
# make; make install