summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2022-04-23 23:59:52 +0100
committerColin Watson <cjwatson@debian.org>2022-04-24 00:03:53 +0100
commit1b1f072e2e99fe4ba0a45210e0fd4d4a0ee43561 (patch)
tree8534a38306ee27d254f20f6f3f01bb6c8147aba8
parent695a3560fdf91f829f21f00a502244b0cf28e29d (diff)
Stop GitLab from getting confused about licences
GitLab uses https://github.com/licensee/licensee to detect the project's licence, and if that finds multiple matching files then it throws up its hands and refuses to make a licence assertion, with no apparent way to override it. To avoid this problem, move the secondary licence files (those that apply only to some files, rather than to the project as a whole) back into a subdirectory, so that `licensee` doesn't notice them. * COPYING.GPLv2: Move to ... * docs/COPYING.GPLv2: ... here. Update all references. * COPYING.LIB: Move to ... * docs/COPYING.LIB: ... here. Update all references. * Makefile.am (dist_noinst_DATA): Remove COPYING.GPLv2. * docs/Makefile.am (dist_noinst_DATA): Add COPYING.GPLv2 and COPYING.LIB.
-rw-r--r--Makefile.am2
-rw-r--r--docs/COPYING.GPLv2 (renamed from COPYING.GPLv2)0
-rw-r--r--docs/COPYING.LIB (renamed from COPYING.LIB)0
-rw-r--r--docs/Makefile.am2
-rw-r--r--lib/README3
-rw-r--r--lib/appendstr.c2
-rw-r--r--lib/appendstr.h2
-rw-r--r--lib/cleanup.c2
-rw-r--r--lib/cleanup.h2
-rw-r--r--libdb/README2
-rw-r--r--man/it/man1/apropos.man12
-rw-r--r--man/it/man1/man.man12
-rw-r--r--man/it/man1/manpath.man12
-rw-r--r--man/it/man1/whatis.man12
-rw-r--r--man/it/man1/zsoelim.man12
-rw-r--r--man/it/man5/manpath.man52
-rw-r--r--man/it/man8/accessdb.man82
-rw-r--r--man/it/man8/catman.man82
-rw-r--r--man/it/man8/mandb.man82
-rw-r--r--man/man1/apropos.man12
-rw-r--r--man/man1/lexgrog.man12
-rw-r--r--man/man1/man-recode.man12
-rw-r--r--man/man1/man.man12
-rw-r--r--man/man1/manconv.man12
-rw-r--r--man/man1/manpath.man12
-rw-r--r--man/man1/whatis.man12
-rw-r--r--man/man1/zsoelim.man12
-rw-r--r--man/man5/manpath.man52
-rw-r--r--man/man8/accessdb.man82
-rw-r--r--man/man8/catman.man82
-rw-r--r--man/man8/mandb.man82
-rw-r--r--manual/comp.me2
-rw-r--r--manual/db.me2
-rw-r--r--manual/files.me2
-rw-r--r--manual/format.me2
-rw-r--r--manual/glossary.me2
-rw-r--r--manual/intro.me2
-rw-r--r--manual/leader.me2
-rw-r--r--manual/man_db.me2
-rw-r--r--manual/misc.me2
-rw-r--r--manual/sec.me2
41 files changed, 41 insertions, 38 deletions
diff --git a/Makefile.am b/Makefile.am
index d8a24f5d..e6ca7158 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,7 +26,7 @@ endif
SUBDIRS = docs gl/lib $(GNULIB_PO) init lib libdb src man manual po tools
-dist_noinst_DATA = COPYING.GPLv2 FAQ README.md
+dist_noinst_DATA = FAQ README.md
noinst_HEADERS = include/comp_src.h include/manconfig.h
EXTRA_DIST = \
diff --git a/COPYING.GPLv2 b/docs/COPYING.GPLv2
index d159169d..d159169d 100644
--- a/COPYING.GPLv2
+++ b/docs/COPYING.GPLv2
diff --git a/COPYING.LIB b/docs/COPYING.LIB
index 4362b491..4362b491 100644
--- a/COPYING.LIB
+++ b/docs/COPYING.LIB
diff --git a/docs/Makefile.am b/docs/Makefile.am
index c5bcde43..cccdc92d 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -1,4 +1,6 @@
dist_noinst_DATA = \
+ COPYING.GPLv2 \
+ COPYING.LIB \
HACKING.md \
TODO \
man-db.lsm \
diff --git a/lib/README b/lib/README
index 49a4b166..4f2a0705 100644
--- a/lib/README
+++ b/lib/README
@@ -2,7 +2,8 @@ These library source files have various authors and specific licenses,
but may all be used as part of a complete work that is distributed under
the terms of the GNU General Public License version 2 or later.
-See the files ../COPYING.GPLv2 and ../COPYING.LIB for relevant information.
+See the files ../docs/COPYING.GPLv2 and ../docs/COPYING.LIB for relevant
+information.
appendstr.* author - Markus Armbruster
cleanup.* author - Markus Armbruster, Colin Watson
diff --git a/lib/appendstr.c b/lib/appendstr.c
index 21cdae1f..3be8bff4 100644
--- a/lib/appendstr.c
+++ b/lib/appendstr.c
@@ -12,7 +12,7 @@
GNU General Public License for more details.
You should have received a copy of the GNU General Public License
- along with this program; see the file COPYING.LIB. If not, write
+ along with this program; see the file docs/COPYING.LIB. If not, write
to the Free Software Foundation, Inc., 675 Mass Ave, Cambridge, MA
02139, USA. */
diff --git a/lib/appendstr.h b/lib/appendstr.h
index 30b18b81..9875faa1 100644
--- a/lib/appendstr.h
+++ b/lib/appendstr.h
@@ -14,7 +14,7 @@
* GNU General Public License for more details.
*
* You should have received a copy of the GNU General Public License
- * along with this program; see the file COPYING.LIB. If not, write
+ * along with this program; see the file docs/COPYING.LIB. If not, write
* to the Free Software Foundation, Inc., 675 Mass Ave, Cambridge, MA
* 02139, USA.
*/
diff --git a/lib/cleanup.c b/lib/cleanup.c
index b122de82..6bbf363b 100644
--- a/lib/cleanup.c
+++ b/lib/cleanup.c
@@ -14,7 +14,7 @@
* Library General Public License for more details.
*
* You should have received a copy of the GNU Library General Public
- * License along with this library; see the file COPYING.LIB. If not,
+ * License along with this library; see the file docs/COPYING.LIB. If not,
* write to the Free Software Foundation, Inc., 51 Franklin St, Fifth
* Floor, Boston, MA 02110-1301 USA.
*/
diff --git a/lib/cleanup.h b/lib/cleanup.h
index 555900db..162249ce 100644
--- a/lib/cleanup.h
+++ b/lib/cleanup.h
@@ -14,7 +14,7 @@
* Library General Public License for more details.
*
* You should have received a copy of the GNU Library General Public
- * License along with this library; see the file COPYING.LIB. If not,
+ * License along with this library; see the file docs/COPYING.LIB. If not,
* write to the Free Software Foundation, Inc., 51 Franklin St, Fifth
* Floor, Boston, MA 02110-1301 USA.
*/
diff --git a/libdb/README b/libdb/README
index d3b007b8..b7735e25 100644
--- a/libdb/README
+++ b/libdb/README
@@ -2,5 +2,5 @@ This directory contains the database management routines required by the
man-db package.
* You may distribute under the terms of the GNU Library General Public
-* License as specified in the file COPYING.LIB that comes with the man
+* License as specified in the file docs/COPYING.LIB that comes with the man
* distribution.
diff --git a/man/it/man1/apropos.man1 b/man/it/man1/apropos.man1
index 6501321a..2560a67f 100644
--- a/man/it/man1/apropos.man1
+++ b/man/it/man1/apropos.man1
@@ -11,7 +11,7 @@
.\" 4^ Revisione e aggiornamento Aprile 2003
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/it/man1/man.man1 b/man/it/man1/man.man1
index 9e9c7972..5c203f9a 100644
--- a/man/it/man1/man.man1
+++ b/man/it/man1/man.man1
@@ -13,7 +13,7 @@
.\" 4^ revisione e aggirnamento Febbraio 2007
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/it/man1/manpath.man1 b/man/it/man1/manpath.man1
index 4a2a01be..5de92810 100644
--- a/man/it/man1/manpath.man1
+++ b/man/it/man1/manpath.man1
@@ -9,7 +9,7 @@
.\" 3^ Revisione e aggionamento Settembre 1999
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the COPYING.GPLv2 file that comes with the
+.\" License as specified in the docs/COPYING.GPLv2 file that comes with the
.\" man-db distribution.
.\"
.\" Sun Jan 22 22:15:17 GMT 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/it/man1/whatis.man1 b/man/it/man1/whatis.man1
index 9c6d19bb..de2d691c 100644
--- a/man/it/man1/whatis.man1
+++ b/man/it/man1/whatis.man1
@@ -9,7 +9,7 @@
.\" 3^ Revisione e aggionamento Settembre 1999
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/it/man1/zsoelim.man1 b/man/it/man1/zsoelim.man1
index aecb88fb..587f8411 100644
--- a/man/it/man1/zsoelim.man1
+++ b/man/it/man1/zsoelim.man1
@@ -9,7 +9,7 @@
.\" 3^ Revisione e aggionamento Settembre 1999
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Dec 10 19:33:32 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/it/man5/manpath.man5 b/man/it/man5/manpath.man5
index 806b6d26..ff01811d 100644
--- a/man/it/man5/manpath.man5
+++ b/man/it/man5/manpath.man5
@@ -8,7 +8,7 @@
.\" 2° Revisione Agosto 1999
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/it/man8/accessdb.man8 b/man/it/man8/accessdb.man8
index c31ec078..ad750b56 100644
--- a/man/it/man8/accessdb.man8
+++ b/man/it/man8/accessdb.man8
@@ -6,7 +6,7 @@
.\" Agosto 1999
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Tue, 24 Feb 1998 18:18:36 +0200
diff --git a/man/it/man8/catman.man8 b/man/it/man8/catman.man8
index fdd6d1c4..c23dcd53 100644
--- a/man/it/man8/catman.man8
+++ b/man/it/man8/catman.man8
@@ -9,7 +9,7 @@
.\" 3^ Revisione e aggionamento Settembre 1999
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Dec 10 14:17:29 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/it/man8/mandb.man8 b/man/it/man8/mandb.man8
index fe2e9b6a..50aca1bf 100644
--- a/man/it/man8/mandb.man8
+++ b/man/it/man8/mandb.man8
@@ -10,7 +10,7 @@
.\" 3^ Revisione e aggionamento Settembre 1999
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Tue Apr 26 12:56:44 BST 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man1/apropos.man1 b/man/man1/apropos.man1
index c2cd7c92..195472e4 100644
--- a/man/man1/apropos.man1
+++ b/man/man1/apropos.man1
@@ -3,7 +3,7 @@
.\" Copyright (C), 1994, 1995, Graeme W. Wilford. (Wilf.)
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man1/lexgrog.man1 b/man/man1/lexgrog.man1
index 03a31bf1..7b194dcd 100644
--- a/man/man1/lexgrog.man1
+++ b/man/man1/lexgrog.man1
@@ -3,7 +3,7 @@
.\" Copyright (c) 2001 Colin Watson <cjwatson@debian.org>
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.pc
.TH LEXGROG 1 "%date%" "%version%" "Manual pager utils"
diff --git a/man/man1/man-recode.man1 b/man/man1/man-recode.man1
index 24fd1cc8..bc1ed6d9 100644
--- a/man/man1/man-recode.man1
+++ b/man/man1/man-recode.man1
@@ -3,7 +3,7 @@
.\" Copyright (C) 2019 Colin Watson <cjwatson@debian.org>
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.pc
.TH %thman_recode% 1 "%date%" "%version%" "Manual pager utils"
diff --git a/man/man1/man.man1 b/man/man1/man.man1
index 43b7168b..8c9d2b63 100644
--- a/man/man1/man.man1
+++ b/man/man1/man.man1
@@ -6,7 +6,7 @@
.\" Copyright (C) 2001-2019 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man1/manconv.man1 b/man/man1/manconv.man1
index 4ae76a81..df9da744 100644
--- a/man/man1/manconv.man1
+++ b/man/man1/manconv.man1
@@ -3,7 +3,7 @@
.\" Copyright (c) 2007, 2008 Colin Watson <cjwatson@debian.org>
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.pc
.TH %thmanconv% 1 "%date%" "%version%" "Manual pager utils"
diff --git a/man/man1/manpath.man1 b/man/man1/manpath.man1
index bf06fb58..6652ec1b 100644
--- a/man/man1/manpath.man1
+++ b/man/man1/manpath.man1
@@ -4,7 +4,7 @@
.\" Copyright (C) 2001-2019 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the COPYING.GPLv2 file that comes with the
+.\" License as specified in the docs/COPYING.GPLv2 file that comes with the
.\" man-db distribution.
.\"
.\" Sun Jan 22 22:15:17 GMT 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man1/whatis.man1 b/man/man1/whatis.man1
index 55787f0e..56375985 100644
--- a/man/man1/whatis.man1
+++ b/man/man1/whatis.man1
@@ -3,7 +3,7 @@
.\" Copyright (C), 1994, 1995, Graeme W. Wilford. (Wilf.)
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man1/zsoelim.man1 b/man/man1/zsoelim.man1
index 674ae3ff..6442adb6 100644
--- a/man/man1/zsoelim.man1
+++ b/man/man1/zsoelim.man1
@@ -3,7 +3,7 @@
.\" Copyright (C), 1994, 1995, Graeme W. Wilford. (Wilf.)
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Dec 10 19:33:32 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man5/manpath.man5 b/man/man5/manpath.man5
index 70d36621..a5c761a0 100644
--- a/man/man5/manpath.man5
+++ b/man/man5/manpath.man5
@@ -4,7 +4,7 @@
.\" Copyright (C) 2001-2019 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Oct 29 13:09:31 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man8/accessdb.man8 b/man/man8/accessdb.man8
index 8a7c2589..91a30094 100644
--- a/man/man8/accessdb.man8
+++ b/man/man8/accessdb.man8
@@ -3,7 +3,7 @@
.\" Copyright (c) 1998 Fabrizio Polacco <fpolacco@debian.org
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Tue, 24 Feb 1998 18:18:36 +0200
diff --git a/man/man8/catman.man8 b/man/man8/catman.man8
index 140b0ecd..63e223c7 100644
--- a/man/man8/catman.man8
+++ b/man/man8/catman.man8
@@ -3,7 +3,7 @@
.\" Copyright (C), 1994, 1995, Graeme W. Wilford. (Wilf.)
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Sat Dec 10 14:17:29 GMT 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/man/man8/mandb.man8 b/man/man8/mandb.man8
index 8de817ad..5176b4f4 100644
--- a/man/man8/mandb.man8
+++ b/man/man8/mandb.man8
@@ -5,7 +5,7 @@
.\" Copyright (C) 2001-2019 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Tue Apr 26 12:56:44 BST 1994 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/comp.me b/manual/comp.me
index d6bd9005..8f2d65ee 100644
--- a/manual/comp.me
+++ b/manual/comp.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2002, 2007 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/db.me b/manual/db.me
index c2a9b93e..e5b0fbf9 100644
--- a/manual/db.me
+++ b/manual/db.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2002 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/files.me b/manual/files.me
index 6349acf6..72c09ed5 100644
--- a/manual/files.me
+++ b/manual/files.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2002, 2007 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/format.me b/manual/format.me
index 17ba24ba..14446858 100644
--- a/manual/format.me
+++ b/manual/format.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2002 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/glossary.me b/manual/glossary.me
index d9c315cd..c6d6a799 100644
--- a/manual/glossary.me
+++ b/manual/glossary.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2002 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/intro.me b/manual/intro.me
index db32211e..9ab871ba 100644
--- a/manual/intro.me
+++ b/manual/intro.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2001, 2002, 2003, 2007 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/leader.me b/manual/leader.me
index 84ac14cf..a8c12e52 100644
--- a/manual/leader.me
+++ b/manual/leader.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2002 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/man_db.me b/manual/man_db.me
index 8f82b530..ca212b47 100644
--- a/manual/man_db.me
+++ b/manual/man_db.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2001, 2002, 2007 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/misc.me b/manual/misc.me
index 04440878..48fb8d57 100644
--- a/manual/misc.me
+++ b/manual/misc.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2001, 2002 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)
diff --git a/manual/sec.me b/manual/sec.me
index 6e67769a..b8f70c06 100644
--- a/manual/sec.me
+++ b/manual/sec.me
@@ -2,7 +2,7 @@
.\" Copyright (c) 2002, 2007 Colin Watson.
.\"
.\" You may distribute under the terms of the GNU General Public
-.\" License as specified in the file COPYING.GPLv2 that comes with the
+.\" License as specified in the file docs/COPYING.GPLv2 that comes with the
.\" man-db distribution.
.\"
.\" Thu Sep 21 19:22:47 BST 1995 Wilf. (G.Wilford@ee.surrey.ac.uk)