summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorColin Watson <cjwatson@debian.org>2007-10-14 01:39:13 +0100
committerColin Watson <cjwatson@debian.org>2007-10-14 01:39:13 +0100
commit04fe8cae1807d4c351299aa4fff3ea6cec51a01a (patch)
treefd7b5f4654b84c116b76b779c8261c9b2ec495a0 /lib/Makefile.am
parent6759ddb586fe5e535d5b662b9fd2cfbef4a3d378 (diff)
introduce gnulib; import gnulib error module
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 91564537..b5d6838c 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -22,7 +22,10 @@
noinst_LIBRARIES = libman.a
dist_noinst_DATA = README
-libman_a_CPPFLAGS = -I$(top_builddir)/include
+libman_a_CPPFLAGS = \
+ -I$(top_builddir)/include \
+ -I$(top_srcdir)/gnulib/lib \
+ -I$(top_builddir)/gnulib/lib
libman_a_SOURCES = \
ansidecl.h \
@@ -32,8 +35,6 @@ libman_a_SOURCES = \
debug.c \
decompress.c \
decompress.h \
- error.c \
- error.h \
getcwdalloc.c \
getcwdalloc.h \
hashtable.c \