summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAndrej Shadura <andrewsh@debian.org>2021-02-17 17:34:06 +0100
committerAndrej Shadura <andrewsh@debian.org>2021-02-17 17:34:06 +0100
commitc5414640d8cd028fad2320bad78ffc179251e4ef (patch)
tree75f3d658f05c8d7531470759892bbf2efb03787d /setup.py
parent70e3daadcb836b38612ff386160ea8a456f69a5a (diff)
New upstream version 1.27.0
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9730afb4..99425d52 100755
--- a/setup.py
+++ b/setup.py
@@ -96,7 +96,7 @@ CONDITIONAL_REQUIREMENTS["all"] = list(ALL_OPTIONAL_REQUIREMENTS)
#
# We pin black so that our tests don't start failing on new releases.
CONDITIONAL_REQUIREMENTS["lint"] = [
- "isort==5.0.3",
+ "isort==5.7.0",
"black==19.10b0",
"flake8-comprehensions",
"flake8",
@@ -121,6 +121,7 @@ setup(
include_package_data=True,
zip_safe=False,
long_description=long_description,
+ long_description_content_type="text/x-rst",
python_requires="~=3.5",
classifiers=[
"Development Status :: 5 - Production/Stable",